WeekendHobby.com
เครื่องมือในการใช้งาน website =>> สมัครสมาชิก | Login | Logout | เปลี่ยนไอคอนส่วนตัว | เกี่ยวกับเรา | ติดต่อโฆษณา         View stat by Truehits.net


เครื่อง TD27 Turbo Auto มีปัญหารบกวนเพื่อนๆช่วยตอบหน่อยครับผม
นกไฟ
จาก นกไฟ
203.147.24.9
จันทร์ที่ , 22/11/2547
เวลา : 23:18

อ่านแล้ว = 4496 ครั้ง
 เก็บเข้ากระทู้ส่วนตัว
แจ้งตรวจสอบกระทู้
 แจ้งลบ
ส่งหาเพื่อน ส่งหาเพื่อน

       คือว่า...เอารถไปเทสต์ปั๊ม ช่างถอดปั๊มออก หลังจากรับรถกลับมาขับ
ปรากฏว่า รถวิ่งไม่เหมือนเดิม คือเกียร์จะเปลี่ยนไม่สัมพันธ์กับความเร็ว และรอบเครื่องครับ
ช่างพยายามปรับยังไงก็ไม่หายครับ ไปมาหลายอู่แล้วก็ไม่มีใครทำได้ครับ(เชียงใหม่)
รบกวนผู้รู้บอกวิธีปรับตั้งหน่อยครับ
สังเกตุดู มันมีอุปกรณ์ที่เกี่ยวข้องตามรูปที่นำมาให้ดูเนี่ยแหล่ะครับ
ขอบคุณล่วงหน้าครับ






 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

แจ้งเพื่อเก็บขึ้นกระทู้พิเศษ คลิ๊กที่นี่แจ้งเพื่อนำขึ้นกระทู้พิเศษ

คำตอบแบ่งหน้าละ 30 คำตอบ ขณะนี้คุณอยู่ที่หน้า 1 จาก >>> 1  

คำตอบที่ 1
       ลิ้นปิดเปิดอากาศจากTurboเข้าห้องเครื่องครับ
ตอนนี้รถควันดำมาก ผมเดาว่ามาจากเจ้าตัวนี้แหล่ะครับ แต่ไม่รู้มันทำงานยังไงเมื่อไหร่





 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

นกไฟ จาก นกไฟ 203.147.24.9 จันทร์, 22/11/2547 เวลา : 23:22   

edit แก้ไขคำตอบ   delete ลบคำตอบ 4507

คำตอบที่ 2
       เจ้าตัวนี้อีกครับ ไม่รู้ว่าอะไร (ตัวในที่มองไม่ค่อยเห็น ส่วนตัวนอกที่มีน้ำมันเขลอะนั่น เข้าใจว่าเป็นตัวระบายครับ)





 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

นกไฟ จาก นกไฟ 203.147.24.9 จันทร์, 22/11/2547 เวลา : 23:24   

edit แก้ไขคำตอบ   delete ลบคำตอบ 4508

คำตอบที่ 3
       ทั้ง 2 ตัวที่ว่า(ลิ้นปิดเปิดกับตัวอะไรก็ไม่รู้ในรูปที่ 3 น่ะครับ) มีสายลมต่อจากเจ้าตัวนี้ครับ แต่สายไฟสั่งอุปกรณ์ตัวนี้ไปที่ไหนก็ไม่รู้ครับ ไล่สายตามไปก็ไม่เจอครับ (สายไฟเยอะมาก)

รบกวนผู้รู้หน่อยครับ ขอบคุณล่วงหน้าครับผม





 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

นกไฟ จาก นกไฟ 203.147.24.9 จันทร์, 22/11/2547 เวลา : 23:29   

edit แก้ไขคำตอบ   delete ลบคำตอบ 4509

คำตอบที่ 4
       ผมก็ใช้ตัวนี้อยู่เหมือนแต่แปลกๆนะที่ลิ้นปิดเปิดอากาศมาจากTurboเข้าห้องเครื่องทำมั้ยไม่มีชุดกระป๋องแวคคัม เพื่อรับแรงดูดจากท่อร่วมไอดี หรือคนละรุ่นกัน
แต่ของผมถอดเอาชุดลิ้นปิดเปิดอากาศออกไปเลยไม่ใช้ ต่อเข้าแบบตรงๆเลย เดี๋ยวจะถ่ายรูปมาให้ดูนะ



 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

จาก กระรอกป่า 203.152.41.4 อังคาร, 23/11/2547 เวลา : 10:12   

edit แก้ไขคำตอบ   delete ลบคำตอบ 4512

คำตอบที่ 5
       ชุดกระป๋องแวคคัมที่ว่า อยู่ด้านหลังครับ คุณกระรอกป่า
ผมลองทดลองเปิดลิ้นไว้ตลอดแล้วครับ(ถอดปลั๊กอุปกรณ์ตามรูป #3 ออก)
ปรากฏว่ารถมีแต่รอบ ไม่มีแรงเลยครับ (รอบขึ้นสูง แต่ความเร็วต่ำ)





 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

นกไฟ จาก นกไฟ 203.147.24.76 อังคาร, 23/11/2547 เวลา : 18:33   

edit แก้ไขคำตอบ   delete ลบคำตอบ 4516

คำตอบที่ 6
       รูปครับ





 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

จาก กระรอกป่า 203.152.41.4 พฤหัสบดี, 25/11/2547 เวลา : 17:00   

edit แก้ไขคำตอบ   delete ลบคำตอบ 4536

คำตอบที่ 7
       น่าจะเป็นที่sensorฝาปั๊มนะครับ



 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

จาก mo 203.170.205.38 อังคาร, 30/11/2547 เวลา : 09:43   

edit แก้ไขคำตอบ   delete ลบคำตอบ 4590

คำตอบที่ 8
       น่าจะเป็นที่sensorฝาปั้มนะครับเพราะตอนที่ช่างถอดปั้มออกมาไม่ได้วัดค่าเดิมไว้ก่อนพอประกอบลงไปแล้วค่าของมันไม่ตรงตามเดิมครับเพราะตอนเช็คปั้มต้องถอดออกตัวsensorออกก่อนและตอนประกอบกับไปค่ามันผิดไปมากกว่าระยะที่ให้ปรับได้ซึ่งต้องปรับน็อตที่ด้านใต้ตัวsensorให้มาอยู่ในระยะตั้งได้ก่อนจึงมาปรับระเอียดที่บนฝาปั้มอีกทีครับ ส่วนลิ้นที่คอไอดีใช้สำหรับเวลาดับเครื่องมันจะปิดเพื่อไม่ให้เครื่องสะบัดมากเวลาดับไม่ใส่ไม่เป็นไรครับ



 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

จาก เขียวNFC045 203.118.109.239 อังคาร, 30/11/2547 เวลา : 10:55   

edit แก้ไขคำตอบ   delete ลบคำตอบ 4594

คำตอบที่ 9
       อืมมม.....ขอบคุณครับคุณ NFC045
แล้วพอจะทราบหลักการปรับตั้งตัว Sensor ตัวนี้ไม๊ครับ
เพราะตอนนี้พอใช้งานได้แต่ไม่เหมือนเดิมครับ




 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

จาก นกไฟ 203.147.24.111 พฤหัสบดี, 2/12/2547 เวลา : 22:13   

edit แก้ไขคำตอบ   delete ลบคำตอบ 4620

คำตอบที่ 10
       1 ถอดปลั๊กของsensorใช้โอมมิเตอร์วัดทิ่ด้านปลั๊กของsensorจุดที่ต่อกับสายไฟสีชมพูและฟ้า/เหลืองจากปลั๊กของเครื่อง
2 หมุนปรับsensorให้ได้จุดที่ค่าความต้านทานเป็น 0 แล้วล็อกsensorให้แน่น
-หากไม่ได้ตาม 2 ให้ปรับน๊อตตามที่ NFC045 บอก
3 หากปรับได้แล้วแต่ lock up ไม่ทํางาน หรือท๋าที่รอบสูงมาก (ปกติประมาณที่ 2000-2200 รอบ)อาจเป็นไปใด้ว่ามีการเปลี่ยนชิ้นส่วนในตัวปั้ม



 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

จาก mo 203.170.205.38 อังคาร, 14/12/2547 เวลา : 14:55   

edit แก้ไขคำตอบ   delete ลบคำตอบ 4705

คำตอบที่ 11
       ขอบคุณมากครับ คุณ mo
ตอนนี้รถใช้งานได้ตามปกติแล้วครับ
ปรากฏว่าตัว sensor โดนเปลี่ยนครับ เป็นของ nissan แต่คนละเบอร์
พอเปลี่ยนก็หายครับ



 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

จาก นกไฟ 203.147.24.20 พุธ, 15/12/2547 เวลา : 20:58   

edit แก้ไขคำตอบ   delete ลบคำตอบ 4729

คำตอบที่ 12
       อัพครับ



 แสดงความคิดเห็นย่อย แสดงความคิดเห็นย่อย

Buno จาก cyber-shot 49.49.243.7 จันทร์, 4/4/2559 เวลา : 20:05   

edit แก้ไขคำตอบ   delete ลบคำตอบ 45616

      

คำตอบแบ่งหน้าละ 30 คำตอบ ขณะนี้คุณอยู่ที่หน้า 1 จาก >>> 1  



website รองรับการใช้งานทุกระบบปฏิบัติการของ PC Tablet SmartPhone ทุกระบบสามารถโพสข้อความและรูปภาพได้โดยไม่ต้องย่อไฟล์
เพื่อความปลอดภัยในการใช้ website WeekendHobby.Com สมาชิก เท่านั้น จึงจะตั้งกระทู้ หรือ ตอบกระทู้ได้ครับ
Login Click ที่นี่
สมัครสมาชิก Click ที่นี่







Since 22, Feb 2001 hit counter View My Stats  Truehits.net  facebook.com/WeekendHobby     วันพุธ,26 เมษายน 2560 (Online 1211 คน)